LesDeLLiens.com: BIOS - LesDeLLiens.com

Aller au contenu

  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

M1530
BIOS

#21 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 06 August 2008 à 15:02:09

Pour en revenir au bios, le ventilateur ne donne pas l'impression de se déclencher plus souvent, mais plus longtemps.En général, il se déclenche vers 45° pour redescendre vers 30°, alors que c'était 35-36° avec l'ancienne version du bios.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




-1

#22 L'utilisateur est hors-ligne   Aurel73 Icône

  • Geek DeLLien
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1470
  • Inscrit(e) : 17 Jun 08
  • Sexe:Homme
  • Localisation:Albertville (Savoie)

Posté 06 August 2008 à 15:15:51

Voir le message°Dell fan°, le le 06-08-08 à 16:02:09, dit :

Pour en revenir au bios, le ventilateur ne donne pas l'impression de se déclencher plus souvent, mais plus longtemps.En général, il se déclenche vers 45° pour redescendre vers 30°, alors que c'était 35-36° avec l'ancienne version du bios.


... :blink:
Alors la faudrait qu'on m'explique :unsure:
Le problème de la CG serait qu'elle supporte mal les variations de température, et la MaJ censée préserver cette CG cause une variation de température encore plus importante, je pige pas...
Image IPB Image IPB Image IPB
Garantie 4 ans - Windows 7 Professionnel 32bits, Ubuntu 10.04 64bits


Rejoignez la miniteam LesDelliens
sur Boinc, qui exploite les performances perdues de votre bécane au profit de la science
0

#23 L'utilisateur est hors-ligne   JSWeyth Icône

  • Administrateur
  • Groupe : Administrateur
  • Messages : 6831
  • Inscrit(e) : 11 Mar 06
  • Sexe:Homme
  • Localisation:Bastia (Corse)

Posté 06 August 2008 à 16:24:47

Je pense que c'est les fortes variations qu'elle ne supporte pas (de 75°C à 30°C puis de 30°C à 70°C par exemple !)
Image IPB
Image IPB
0

#24 L'utilisateur est hors-ligne   Aurel73 Icône

  • Geek DeLLien
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1470
  • Inscrit(e) : 17 Jun 08
  • Sexe:Homme
  • Localisation:Albertville (Savoie)

Posté 06 August 2008 à 16:37:04

Bein d'après dellfan, en usage "calme" la température passait de 45 à ~35°, soit une variation de 10°, alors que maintenant la variation attendrait 15°, ça ne peut donc qu'empirer le problème :huh:
Sinon je me doute que ce n'est pas une variation de 2 degrés qui va endommager le matos, mais bon de 70 à 30 n'éxagérons pas tout de même, ça fait un peu beaucoup :P
(15° en à peine une minute c'est déjà loin d'être négligeable ;)

Ce message a été modifié par aurel73 - 06 August 2008 à 16:38:16.

Image IPB Image IPB Image IPB
Garantie 4 ans - Windows 7 Professionnel 32bits, Ubuntu 10.04 64bits


Rejoignez la miniteam LesDelliens
sur Boinc, qui exploite les performances perdues de votre bécane au profit de la science
0

#25 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 06 August 2008 à 16:40:14

Ca c'est les variations que j'ai pu observer cet après midi, après j'ai encore au moins quelques jours à passer avec ce pc donc je vous donnerai mes impressions plus en détail une fois que j'aurai passé plus de temps sur cet XPS.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#26 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 06 August 2008 à 16:42:10

En mode jeu, on dira que le ventilo est à fond quasi en permanence, ce qui n'était pas le cas hier avec le même jeu.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#27 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 06 August 2008 à 17:04:09

Sinon l'endroit où se situe le disque dur, en touchant la coque en dessous est brulant. C'est un disque 7200 tours mais quand même, même le repose poignet est assez chaud à cet endroit. Je ne sais pas si c'est normal, mais de toute façon cet ordi repart bientôt donc bon... Je verrai bien si ça fait pareil sur le nouveau.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#28 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 06 August 2008 à 19:35:33

Finalement j'ai remis la version antérieure du bios A08, que j'ai trouvé sur le site de DELL USA, et mon Pc est nettement plus silencieux enfin de compte, c'est mieux comme ça.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#29 L'utilisateur est hors-ligne   Spag Icône

  • Newbie
  • Groupe : Membre
  • Messages : 16
  • Inscrit(e) : 05 Mar 08
  • Sexe:Homme

Posté 07 August 2008 à 09:47:22

Moi j'éspère que DELL sortira un nouveau BIOS pour améliorer les performances audio du XPS... franchement pour du haut de gamme je trouve lamentable que le son se bloque lorsque j'éjecte un CD/DVD ou que je sors de l'écran de veille... :mad:

Peut-être que des nouveaux drivers audio pourraient aussi résoudre le problème mais j'en doute.
XPS M 1530 // Penryn T9300 // 4 ans support // 15,4" WSXGA+ (1680x1050) // 4Go RAM // 200 Go (7200 tpm) // GeForce Go 8600M GT 256 Mo // Batterie 6 cellules
0

#30 L'utilisateur est hors-ligne   ZRk Icône

  • Newbie
  • Groupe : Membre
  • Messages : 34
  • Inscrit(e) : 15 Jun 08
  • Sexe:Homme
  • Localisation:Macheren

Posté 20 August 2008 à 09:46:09

la révision A09 vaut-elle finalement le coup à être installée ? Car j'ai peur que mon xps devienne un vrais compresseur ... lol
XPS M1530 : T9300 / 3GB / 200GB @ 7200tr/min / NV8600M GT / WXGA+ 1440x900 / 6 cell @ XP Pro Corporate SP2
-> Commandé le 04 Juillet.
-> Prépoduction du 04 au 08 Juillet.
-> Production, tests et collisage le 08 Juillet.
-> Expédié le 19 Juillet.
-> Livré le 23 Juillet. <-
0

#31 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 20 August 2008 à 10:28:28

Si tu as peur que ton XPS fasse plus de bruit, n'installe surtout pas la version A09. D'ailleurs lorsque le responsable du support technique m'a demandé de changer la version du bios, je lui ait dit que je ne voulais pas de la version A09 et il m'a dit qu'il comprenait très bien cela, et m'a fait repasser en version A07. Mais la version A08 est celle qui marche le mieux.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#32 L'utilisateur est hors-ligne   ZRk Icône

  • Newbie
  • Groupe : Membre
  • Messages : 34
  • Inscrit(e) : 15 Jun 08
  • Sexe:Homme
  • Localisation:Macheren

Posté 22 August 2008 à 12:45:14

Voir le message°Dell fan°, le le 20-08-08 à 11:28:28, dit :

Si tu as peur que ton XPS fasse plus de bruit, n'installe surtout pas la version A09. D'ailleurs lorsque le responsable du support technique m'a demandé de changer la version du bios, je lui ait dit que je ne voulais pas de la version A09 et il m'a dit qu'il comprenait très bien cela, et m'a fait repasser en version A07. Mais la version A08 est celle qui marche le mieux.


Ok merci pour l'info, c'est bien ce que je pensais ... J'ai un pote qui à justement renvoyer son MacBook pro pour cause de GPU grillé :s
XPS M1530 : T9300 / 3GB / 200GB @ 7200tr/min / NV8600M GT / WXGA+ 1440x900 / 6 cell @ XP Pro Corporate SP2
-> Commandé le 04 Juillet.
-> Prépoduction du 04 au 08 Juillet.
-> Production, tests et collisage le 08 Juillet.
-> Expédié le 19 Juillet.
-> Livré le 23 Juillet. <-
0

#33 L'utilisateur est hors-ligne   JSWeyth Icône

  • Administrateur
  • Groupe : Administrateur
  • Messages : 6831
  • Inscrit(e) : 11 Mar 06
  • Sexe:Homme
  • Localisation:Bastia (Corse)

Posté 23 August 2008 à 17:19:38

Attention il y a pas tant de bruit que ça ! moi depuis l'installation du nouveau BIOS je n'entend pas beaucoup plus le ventillo puisqu'il tourne en vitesse minimal plus souvent donc plutôt que d'avoir un ventillo qui tourne a fond toutes les 5min maintenant il s'allume toute les minutes mais en vitesse minimal ! Je trouve donc qu'il y a moins de bruit ! Enfin c'est pour mon cas sachant que j'ai la batterie 9 cellules en permanence sur le XPS ;)
Image IPB
Image IPB
0

#34 L'utilisateur est hors-ligne   gl0b Icône

  • Newbie
  • Groupe : Membre
  • Messages : 2
  • Inscrit(e) : 24 Aug 08

Posté 24 August 2008 à 17:18:08

Voir le messageSpag, le le 07-08-08 à 10:47:22, dit :

Moi j'éspère que DELL sortira un nouveau BIOS pour améliorer les performances audio du XPS... franchement pour du haut de gamme je trouve lamentable que le son se bloque lorsque j'éjecte un CD/DVD ou que je sors de l'écran de veille... :mad:

Peut-être que des nouveaux drivers audio pourraient aussi résoudre le problème mais j'en doute.

Ce n'est pas lié à la carte son, le système freeze complétement!

Mais avec le bios A09 ce problème est résolu!
XPS M1530 WXGA+ /T8100/8600M GT/3Go DDR2/320Go @ 5400rpm/webcam/bluetooth & wi-fi-N/Vista /6 cellules
0

#35 L'utilisateur est hors-ligne   ThunderBen Icône

  • DeLLien
  • PipPip
  • Groupe : Membre
  • Messages : 121
  • Inscrit(e) : 12 Jan 08
  • Localisation:76

Posté 24 August 2008 à 23:14:52

Voir le message°Dell fan°, le le 06-08-08 à 20:35:33, dit :

Finalement j'ai remis la version antérieure du bios A08, que j'ai trouvé sur le site de DELL USA, et mon Pc est nettement plus silencieux enfin de compte, c'est mieux comme ça.


Comment tu fais pour repasser en A08 qu'en tu es en A09 ?
Y a t'il une methode précise a suivre pour repasser en version anterieur du BIOS sans avoir peur de tout planté ?

Ce message a été modifié par ThunderBen - 24 August 2008 à 23:39:48.

XPS M1530 commandé le 14/01/08 - Core™ 2 Duo T7500 - 3072 Mo DDR2 667 MHz - 8600M GT - 200 Go 7200 tpm
Ecran panoramique WXGA+ 1440x900 15,4 TrueLife™ - Wireless-N - Module Bluetooth 2.0 Dell™
Batterie 9 cellules - Webcam 2 mégapixels et rouge pourpre - 3 ans de support matériel Premium XPS
Prix : 1250 € !!!!!
0

#36 L'utilisateur est hors-ligne   °Dell fan° Icône

  • Associal célib'
  • PipPipPipPipPip
  • Groupe : Membre
  • Messages : 1938
  • Inscrit(e) : 04 May 08
  • Sexe:Homme

Posté 25 August 2008 à 09:24:19

Il faut télécharger la version A08 ici, et suivre la procédure d'installation. Il y aura un avertissement en anglais: voulez vous repasser à ue version antérieure du bios ? Cliquer sur oui et l'installation aura lieu sans problème.
Image IPB
LATITUDE E6400 :
Backlit Keyboard
Garantie 4 ans Prosupport
Garantie 3 ans Completecare Dommages accidentels




0

#37 L'utilisateur est hors-ligne   Spag Icône

  • Newbie
  • Groupe : Membre
  • Messages : 16
  • Inscrit(e) : 05 Mar 08
  • Sexe:Homme

Posté 28 August 2008 à 13:36:41

Voir le messagegl0b, le le 24-08-08 à 18:18:08, dit :

Voir le messageSpag, le le 07-08-08 à 10:47:22, dit :

Moi j'éspère que DELL sortira un nouveau BIOS pour améliorer les performances audio du XPS... franchement pour du haut de gamme je trouve lamentable que le son se bloque lorsque j'éjecte un CD/DVD ou que je sors de l'écran de veille... :mad:

Peut-être que des nouveaux drivers audio pourraient aussi résoudre le problème mais j'en doute.

Ce n'est pas lié à la carte son, le système freeze complétement!

Mais avec le bios A09 ce problème est résolu!


Hmmm intéressant! Ca pourraît m'inciter à passer au A09... Le problème est-il aussi résolu lorsque l'on sort de l'écran de veille?
XPS M 1530 // Penryn T9300 // 4 ans support // 15,4" WSXGA+ (1680x1050) // 4Go RAM // 200 Go (7200 tpm) // GeForce Go 8600M GT 256 Mo // Batterie 6 cellules
0

#38 L'utilisateur est hors-ligne   Vince-_^83 Icône

  • Newbie
  • Groupe : Membre
  • Messages : 41
  • Inscrit(e) : 25 Jul 08

Posté 30 August 2008 à 19:52:21

Pour ma part le seul probleme que j'ai avec mon xps est le retour d'une mise en veille, l'ecran se rallume pas, je suis obliger de le redémarrer... Est-ce a cause du gpu graphique?
Image IPB
0

#39 L'utilisateur est hors-ligne   zapping Icône

  • Newbie
  • Groupe : Membre
  • Messages : 14
  • Inscrit(e) : 08 Jan 08

Posté 30 August 2008 à 22:06:14

Voir le messageVince-_^83, le le 30-08-08 à 20:52:21, dit :

Pour ma part le seul probleme que j'ai avec mon xps est le retour d'une mise en veille, l'ecran se rallume pas, je suis obliger de le redémarrer... Est-ce a cause du gpu graphique?


Bonsoir
Je voulais signaler que j'avais le même problème. J'ai le bios A08.
0

#40 L'utilisateur est hors-ligne   JSWeyth Icône

  • Administrateur
  • Groupe : Administrateur
  • Messages : 6831
  • Inscrit(e) : 11 Mar 06
  • Sexe:Homme
  • Localisation:Bastia (Corse)

Posté 30 August 2008 à 22:25:26

Pour ma part je suis avec le A09 et je n'ai aucun soucis de retour de veille !
Image IPB
Image IPB
0

Partager ce sujet :


  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

2 utilisateur(s) en train de lire ce sujet
0 membre(s), 2 invité(s), 0 utilisateur(s) anonyme(s)